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Software License Agreement

BRC Communications LTD. 10 Hataas St. P.O.BOX 2409, Kfar Saba 44425, Israel.

BRC COMMUNICATIONS LTD. (hereinafter "BRC") LIMITED USE SOFTWARE LICENSE
AGREEMENT

READ CAREFULLY: By exercising Licensee's rights to make and use copies of the
SOFTWARE (as may be provided for below), Licensee agrees to be bound by the terms of
this license agreement. IF LICENSEE DOES NOT AGREE TO THE TERMS OF THIS
AGREEMENT, PROMPTLY RETURN THIS PACKAGE TO THE PLACE FROM WHICH
LICENSEE OBTAINED IT FOR A FULL REFUND.

LICENSE AND PROTECTION

LICENSE GRANT. BRC grants to the End User (hereinafter "Licensee") and Licensee
accepts subject to the following terms and conditions, a nonexclusive, nontransferable
right to use the accompanying copy of the Software limited to the number of
communication ports licensed for fax or data exchange. A communication port can be
accessed and used by only one network user at any one time; however, all network users
have concurrent single user access. Should BRC determine that Licensee is in Breach of
said license, Licensee agrees to return the original and all other copies of the Software
and Documentation to BRC. BRC reserves all rights not expressly granted to Licensee.

PROTECTION OF SOFTWARE.

Licensee agrees to take all reasonable steps to protect the Software and documentation
from unauthorized copying or use. Without limiting any remedies or relief, which may be
available to BRC, Licensee agrees to pay BRC for additional licenses if Licensee uses the
Software on more than the licensed number of communication ports or in any way beyond
the scope of this License.

COPIES.

All server and client executable files are contained on the single CD received with this
License. Licensee may make one new copy of the client component of the software per
client on the network provided that this new copy is created as an essential step in the
deployment of the Software and is used in no other manner, or is for archival purposes
only to backup use of the Software. All proprietary rights notices must be faithfully
reproduced and included on such copies. Licensee may not copy the documentation
unless for use by network clients as a step in the deployment of the Software, and for no
other reason.

OWNERSHIP.

Ownership of, and title to the Software and Documentation (including any adaptation or
copies) shall be held by BRC. Copies are provided to Licensee only to allow Licensee to
exercise its rights under the License.

TRANSFER OF LICENSE.
Licensee may transfer this License to another person or entity with the prior written
approval of BRC.

BRC shall not unreasonably withhold approval if Licensee advises BRC in writing of the
name and address of the proposed transferee and the transferee agrees to be bound by
this Agreement. If the License transfer is approved, Licensee must transfer all copies of
the Software and documentation including the original copies provided in this package
and any copies Licensee has legally made.

TERM.



This Agreement is effective from the date Licensee opens this package, and shall remain
in force until terminated. Licensee may terminate this License at any time by destroying
the Documentation and the Software together with all copies. This Agreement shall also
automatically terminate if Licensee breaches any of the terms or conditions of this
Agreement. Licensee agrees to destroy the original and all copies of the Software and
Documentation, or to return such copies to BRC upon termination of this license.

LICENSE AUTHENTICATION.

Use of each Server license is authorized for an initial 30 calendar days providing all
licenses are authenticated by BRC to allow for continued operation beyond these initial 30
days. If the Server license is not authenticated within the initial 30 days of operation, on
the 31st day, it will cease to transmit and cease to forward or print received faxes. License
Authentication Procedure is described in the 'Getting Started Guide' included with this CD.

LIMITED WARRANTY AND LIMITED LIABILITY.

Authentication. Licensee will automatically lose all rights under this Limited Warranty
unless Licensee initiates and completes the License Authentication Procedure promptly,
completely, and accurately and return it to BRC within 30 days of installing and executing
the Server Software.

Compatibility. The Software is only compatible with certain personal computers. The
Software may not be compatible with and is not warranted for non-compatible systems.
Call BRC Customer Support for information on compatibility.

Diskettes and Documentation. BRC warrants that if the enclosed magnetic diskettes,
CD-ROMs or other media or Documentation are in a damaged or physically defective
condition at the time that the License is purchased and if they are returned to BRC
(postage prepaid) within 90 days of purchase, then BRC will provide Licensee with
replacements at no charge.

Software. BRC warrants that if the Software fails to substantially conform to the
specifications in the Documentation and if the nonconformity is reported in writing by
Licensee to BRC within ninety 90) days from the date that the License is purchased, the
BRC shall use commercially reasonable efforts to remedy the nonconformity or at its
option refund the purchase price.

DISCLAIMER OF WARRANTIES.

BRC makes no warranty, representation or promise not expressly set forth in this
agreement. BRC disclaims and excludes any and all implied warranties of merchantability
and fitness for particular purpose. BRC does not warrant that the software or
documentation will satisfy its requirements or that the software and documentation are
without defect, omission or error or that the operation of the software will be
uninterrupted. This limited warranty gives Licensee specific legal rights.

LIMITATION OF LIABILITY.

BRC's aggregate liability arising from or relating to this agreement or the Software or
documentation is limited to the total of all payments made by or for Licensee for the
license. BRC SHALL NOT IN ANY CASE BE LIABLE FOR ANY SPECIAL, INCIDENTAL,
CONSEQUENTIAL, INDIRECT OR PUNITIVE DAMAGES EVEN IF BRC HAS BEEN ADVISED
OF THE POSSIBILITY OF SUCH DAMAGES. BRC IS NOT RESPONSIBLE FOR LOST
PROFITS OR REVENUE, LOSS OF USE OF THE SOFTWARE LOSS OF DATA COSTS OF
RECREATING LOST DATA, THE COST OF ANY SUBSTITUTE EQUIPMENT OR PROBLEM,
OR CLAIMS BY ANY PARTY OTHER THAN LICENSEE.

SOLE REMEDY AND ALLOCATION OF RISK.
Licensee's sole and exclusive remedy is set forth in this agreement. This agreement



defines a mutually agreed-upon allocation of risk and BRC's prices and fees reflect such
allocation of risk.

GENERAL CONDITIONS.
Governing Law. This agreement shall be governed by, and interpreted in accordance with
the laws of the state of Massachusetts.

Entire Agreement. This agreement sets forth the entire understanding and agreement
between Licensee and BRC and may be amended only in writing signed by both parties.
No vendor, distributor, dealer, retailer, sales person or other person is authorized to
modify this agreement or to make any warranty, representation or promise which is
different than, or in addition to the representations or promises of this agreement.

Waiver. No waiver of any right under this agreement shall be deemed effective unless
contained in writing signed by a duly authorized representative of BRC, and no waiver of
any past or present right arising from any breach of or failure to perform shall be deemed
to be a waiver of any future right arising under this agreement.

Severability. If any provision in this agreement is invalid or unenforceable, that provision
shall be construed, limited, modified or, if necessary severed, to the extent of necessary to
eliminate its invalidity or unenforceability, and the other provisions of this agreement shall
remain unaffected.

DEFINITIONS.
"BRC" means BRC Communications Ltd. and its subsidiaries, a company with offices in
Kfar Saba, Israel.

"Licensee" means the person or business entity that purchased this license to use this
software or for the end user for whom such license was purchased.

"Software" means the computer programs provided in the accompanying package.

"Communication port" means a single modem or serial port device attached to a personal
computer serial port, the use of which is allowed through the network, by any other
network node or machine, locally or remotely attached - and controlled by the software.
Only one personal computer can access, load and execute the software at any given time
for each licensed communication port. The software shall not be loaded on
different/additional local area networks or internetworks. Different/additional networks
must have separate additional licenses.

"Documentation” means all guidebooks - either in printed or electronic format - and any
other printed material provided by BRC with the software.

"License" means the license purchased and granted in this agreement.

LICENSE AUTHENTICATION PROCEDURES are described in the 'Getting Started Guide'
accompanying this license. To protect our licenses and Licensee's assurance of
exceptional customer and technical services, each license on a machine running BRC
Server software (except our DOS Modem Server) must be authenticated. For Licensee's
convenience, Licensee can authenticate Licensee's license via fax, phone or email.

The information required for authentication is available at FAXport web site
http://authenticate.faxport.com . Please allow five days for authentication. Please allow
five days for authentication.




LIMITED WARRANTY

BRC warrants that the diskette, CD-ROM or other media on which FAXport(R) and
WINportTM software is furnished will be free from defects in materials and workmanship
under normal use for a period of 90 days from the date of first sale to a Licensee under
this License. Should Licensee discover a defect in the diskette within the 90-day warranty
period, Licensee should return the defective material to BRC at the address above.
Licensee should include a copy of the receipt or other proof that the 90-day warranty
period has not expired. BRC will, upon verification of the defect, at its election, either
repair or replace the defective copy or refund the amount paid by Licensee.

THE FOREGOING STATES BRC'S SOLE AND EXCLUSIVE WARRANTY AND LIABILITY
UNDER WARRANTY OR IN CONTRACT, AND IS IN LIEU OF ALL OTHER WARRANTIES
AND LIABILITIES, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO IMPLIED
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN
NO EVENT SHALL BRC BE LIABLE FOR DIRECT, INDIRECT, SPECIAL, INCIDENTAL OR
CONSEQUENTIAL DAMAGES ARISING OUT OF THIS LICENSE OR THE USE OR INABILITY
TO USE THE FAXport(R) AND WINportTM SOFTWARE. THE LIMITATIONS OF LIABILITIES
DESCRIBED IN THIS SECTION ALSO APPLY TO ANY THIRD PARTY SUPPLIER OF
MATERIALS OR SOFTWARE SUPPLIED BY BRC TO LICENSEE. THE LIMITATIONS OF
LIABILITIES OF BRC AND EACH OF ITS THIRD-PARTY SUPPLIERS ARE NOT
CUMULATIVE. EACH THIRD-PARTY SUPPLIER IS AN INTENDED BENEFICIARY OF THIS
SECTION. SOME STATES DO NOT ALLOW THE EXCLUSION OF IMPLIED WARRANTIES
OR INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO THE ABOVE LIMITATIONS AND
EXCLUSIONS MAY NOT APPLY TO EVERY LICENSEE. THIS WARRANTY GIVES
LICENSEE SPECIFIC LEGAL RIGHTS. LICENSEE ALSO MAY HAVE OTHER RIGHTS,
WHICH VARY FROM STATE TO STATE.
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ABOUT THIS GUIDE

This guide covers creating and editing personal cover pages using the Cover Page
Editor.

This guide is intended for all users of the CommWorks 8200 IP Fax system and
FAXport application.

If release notes are shipped with your product and the information there differs
from the information in this quide, follow the instructions in the release notes.

Most user guides and release notes are available in Adobe Acrobat Reader
Portable Document Format (PDF) or HTML on the FAXport World Wide Web site:

http://www. faxport.com/

Conventions

Table 1 and Table 2 list conventions that are used throughout this guide.

Table 1 Notice Icons

Icon Notice Type Description

Information note  Information that describes important features or
instructions

Caution Information that alerts you to potential loss of data or
1 potential damage to an application, system, or device

Table 2 Text Conventions

Convention Description

Screen displays This typeface represents information as it appears on the
screen.

Syntax The word “syntax” means that you must evaluate the syntax

provided and then supply the appropriate values for the
placeholders that appear in angle brackets. Example:

To enable RIPIP, use the following syntax:

SETDefault !<port> -RIPIP CONTrol =
Listen

In this example, you must supply a port number for <port>.

Commands The word “command” means that you must enter the
command exactly as shown and then press Return or Enter.
Commands appear in bold. Example:

To remove the IP address, enter the following command:
SETDefault !0 -IP NETaddr = 0.0.0.0



xii ABOUT THIS GUIDE

Table 2 Text Conventions (continued)

Convention Description
The words “enter” When you see the word “enter” in this guide, you must type
and “type” something, and then press Return or Enter. Do not press

Return or Enter when an instruction simply says “type.”

Keyboard key names If you must press two or more keys simultaneously, the key
names are linked with a plus sign (+). Example:

Press Ctrl+Alt+Del

Words in italics Italics are used to:
= Emphasize a point.

= Denote a new term at the place where it is defined in the
text.

= Identify menu names, menu commands, and software
button names. Examples:

From the Help menu, select Contents.
Click OK.

Year 2000 Compliance  For information on Year 2000 compliance and FAXport products, visit the FAXport
Web page:

http://www. faxport.com
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OVERVIEW OF COVER PAGES

You can send a cover page along with each outbound fax. Using Cover Page
Editor allows you to create and edit fax cover pages. Cover Page Editor works only
with a 32-bit client.

The FAXport Client Guide discusses viewing and printing faxes in the Fax Image

Viewer. This guide discusses the text and graphic tools available in the Cover Page
Editor.

The Fax Image Viewer and the Cover Page Editor are identical.

Understanding the
Cover Page Editor

Creating and Opening
Documents

The Cover Page Editor allows you to view, send, print and mark up existing faxes.
It also allows you to create and modify cover pages. You can do the following in
the cover page editor:

» View Faxes—Choose from among several views, see FAXport Client Guide.

» Use Graphics and Text Tools—Use a variety of graphics tools to create
original artwork or insert graphics from another application.

» Create text boxes for manual data entry, fields that FAXport fills in
automatically and <<Message>> text boxes that can be completed ‘on the fly’
when adding the cover page during a send.

» Insert database fields—Insert placeholder fields that tell FAXport what
database information to use when a cover page is sent. For example, when
merging a database to personalize communication, the program replaces the
Recipient Field <Last Name(R)> with the recipient's actual last name.

Use the Cover Page Editor to work with cover pages and faxes. To open or create
documents in the Cover Page Editor, use the following procedures:

= View or manipulate a fax: Select the fax in the Send or Receive Log and click
View from the Log menu.

= Open a fax from the Cover Page Editor: From the File menu, point to Local
Files and click Open Fax Image.

= Open an existing cover page: From the File menu, point to a file folder and
click Open Cover Page.

» Create a new cover page: Select New from the File menu,



CHAPTER 1: OVERVIEW OF COVER PAGES

Starting Cover Page Editor

1 In Windows Explorer (Windows NT 4.0, 95/98), open the folder where FAXport is
installed (e.g. Program Files, 3Com Corporation, FAXport) and click COVER.EXE. The
Cover Page Editor main screen appears:

Using The Mouse

Figure 1-1 Cover Page Editor Main Screen
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Cover Page Files
The program can send stored cover pages. In a network installment, reference to

‘local files" are private to each user.

Storing the Cover Page
Store cover pages in the FAXport folder named ‘Cover'.

To save your changes and close the document:

m From the File menu, click Save. When the document finishes saving, click Close
from the File menu.

To close the document without saving:

m From the File menu, click Close. The Cover Page Editor asks whether you want
to save the document, click No.

To exit the Cover Page Editor:
m From the File menu, click Exit.

This section describes some basic actions for handling objects with the mouse
pointer.

Graphical Objects (text box, rectangle or circle):

= Move the mouse to the place you want the object to start

» Hold down the left mouse button and drag the mouse to the place where you
want the object to end

= Release the mouse button.

Selecting an Object:
= Move the mouse to the edge of the object
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» A selected object will have eight ‘nodes’ or ‘grab boxes’ around the perimeter.

m Click the left mouse button once.

Moving an Object:

m Select the object (see above)

= Hold the left mouse button down and drag the object to a new location.
m Release the left button.

Resizing an Object:
m Select the object

Figure 1-2 Sample Object

= When the pointer is placed on one of the grab boxes, it should change to look
like a drag-arrow

m Press the left mouse button and drag the grab box to change the size of the
object.



USING GRAPHIC AND TEXT TOOLS

This chapter covers commands and tools used in creating cover pages.

Tool Icons Orientation

A new cover page has many elements.

To create a new cover page, press the New Cover Page icon or select New from
the File menu in the Standard Toolbar. The default format for a new cover page is
to be able to view everything. The Grid lines will be showing, for example. Gain

orientation on the cover page by turning off the Grid lines (in the View menu) and
select Fit Entire Page from the View menu.

There are several main graphic and text tools to be used in the Cover Page Editor:

Figure 2-1 Toolbar Detail

Selec]
Use this tool to select and move objecis. Eraser
Pencil g Use this tool to remove portions of

Use this tod to draw free style lines, it
works as though a pencil is attached t
YOur Mouse.

a fax or background image.

Marker
~®—Jse this tool to highlight parts of the

Text Box fax or cover page.

Use this tod to create a space for witing

text. You can place field links into a text —Line
box. Use this tool to draw a line. Press
Shift when you are making your line
Rectangle (squere edge— 7 to keep it straight.
Rectangle (round edge
Create boxes for emphesis. RawText _
~&—Use this tool to include plain text.
You cannot place field links with
Blipse Raw Text.

Use this toal to create a circle.



2-6  CHAPTER 2: USING GRAPHIC AND TEXT TOOLS

Inserting a Graphic
Object

Insert a graphic object to a fax or cover page using the Cover Page Editor. The
graphic object you choose to insert must be a file saved as a bitmap graphic (file
extension will be.bmp).

Inserting a Graphic
In the Cover Page Editor, click Graphic from the Insert menu. The Graphic
Properties dialog appears.

Figure 2-2 Graphic Properties Dialog

Graphic Properties
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Select outlining preferences if you want a box drawn around the object. A weight
of zero (0) will draw no box. Identify the file and its location in the Source file:
field. To browse the directories, press the button with three dots (...). The Open
dialog appears

Figure 2-3 Open File Dialog
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Select the file you want and click Open. The Graphic Properties dialog reappears
with the file name and location. Click OK to continue.

The graphic appears in the top-left corner of your screen. Resize and reposition
the graphic using the mouse

Figure 2-4 Position Graphic -
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Inserting a Insert a background graphic to your document using the Cover Page Editor.
Background

1 From the Insert menu, click Background Picture. The Graphic Properties dialog
appears:

Figure 2-5 Showing File Identification
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2 Identify the file and its location in the Source file: field.

3 Select the file for background graphic and click Open. The Graphic Properties
dialog re-appears with the file name and location. Click OK to continue.

4 The background image you selected appears behind the established images and
text

Figure 2-6 Showing Background Graphic

& Cover Page Editor - [StandardCover.cpg]
R File Edt

Defining a Signature Define your signature at any time. The easiest way to get a good representation of
your signature is to fax a paper with your signature to yourself. Isolate your
signature and save it as a bitmap graphic.

Your signature can be automatically inserted to documents as a database field
using the Cover Page Editor.
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Inserting Signature Field

Define Your Signature

1 Open the document holding your signature in the Cover Page Editor.
2 From the Draw menu, click Define a Signature.
3 Using the mouse, create a rectangle around the section of the document you want

to use as your signature. \When you release the mouse, the Signature Image dialog
appears

Figure 2-7 Signature Image Screen
Signature Image I

Qune Do

Do you want ta define this image as wour signature ?

4 C(lick Yes. Add your signature to faxes and cover pages using the Cover Page

Editor.

FAXport uses this file when inserting a signature to a document.

Insert the signature field into a document using the Cover Page Editor. If you have
not yet defined your signature, see the previous procedure.

Insert Signature Field

Click Signature from the Insert menu. The signature field appears in the top-left
corner of your document:

Figure 2-8 Inserting Signature Field
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2 Resize and move your signature using the mouse.
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Free-Style Drawing

s

Draw (Pencil Tool)

Highlight (Marker Tool)

Marker Icon

Use the two free-style tools, Pencil and Marker, to create hand-drawn images in
the Cover Page Editor. The pencil creates free-style lines and the marker works as a
highlighter.

The marker is yellow by default. Change the color by selecting it and opening the
Shape Properties dialog.

From the Draw menu, click Pencil.

Draw on your document. Press the left mouse key to leave an impression as the
mouse is dragged.

Move, resize or delete your line by using the Select tool from the Draw menu.

Figure 2-9 Drawn by Pencil Tool
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1 From the Draw menu, click Marker.
2 Mark up the document.
3 Move and delete your lines by using the Select tool from the Draw menu.

Figure 2-10 Drawn by Marker Tool

[® Cover Page Editor - [StandardCover.cpg]
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Company: DocuLAN FAX client

Fax No.: The Docul AN FAX Client
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Ellipses and Rectangles  Create three types of geometric shapes: rectangles, round-edge rectangles and
ellipses. Incorporate these shapes into your document using the Cover Page Editor.

All shapes created can be moved, resized and deleted using the Select tool in the
Draw menu. Adjust line and fill properties with General Properties dialog in the
Properties menu. Change the viewing order of the object forward and back using
the Move to Front, Move to Back, Move Forward or Move Back commands from
the Properties menu.

Create a Rectangle

1 From the Draw menu, click Rectangle.
2 Draw a box shape.
3 Practice moving and resizing your rectangle.
Rectangle . o . . .
lcon 9 4 Adjust the outside line width, line color and fill color.
Figure 2-11 Using Rectangle Tool
& Cover Page Editor - standardcover.cpg
File Edit Wiew Imset Draw Propeties Window Help
plols|E #we] St me@so|f m| oo e ]
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______ ‘ ' Toronto, ON, MéP 464 |
b | H | | | H ] A P H _'I;IA
Ready ’—_//
Create a Rounded Rectangle
1 From the Draw menu, click Round Rectangle.
2 Create a box with rounded corners.
3 Move and resize your rectangle.
4 Adjust the outside line width, line color and fill color.
Rounded 5 Position the round-corner rectangle so that it overlaps the square-corner

Rectangle Icon rectangle. Change the viewing order of the rectangle forward and back. See
section 2.6.2 Layering Objects if you need help.
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Figure 2-12 Using Rounded Rectangle Tool
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Create an Ellipse
From the Draw menu, click Ellipse.
Create your ellipse

Move, and resize your ellipse.

Ellipse Icon

Adjust the outside line width, line color and fill color.

v A W N =

Position the ellipse so that it overlaps the round-corner rectangle and the
sguare-corner rectangle. Change the viewing order of the ellipse forward and
back. See section 2.6.2 below for help.

Figure 2-13 Using Ellipse Tool
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Adding Plain Text and
Text Boxes

Add Plain Text

Raw Text Icon

S U1 A W N =

Add plain text and text boxes to your document. Adjust position and font
attributes for the plain text and for text boxes as well. Place fields into a text box.
To learn more about text box contents, see “Using FAXport Fields” later in this
chapter.

Move and delete text by using the Select tool from the Draw menu. Adjust text
and font attributes by clicking General Properties from the Properties menu.
Change the viewing order of the text forward and back using the Move to Front,
Move to Back, Move Forward or Move Back commands from the Properties menu.

From the Insert menu, click Text.

Click anywhere on your document. The text cursor appears.
Type the text you want.

Move the text.

Adjust text and font attributes.

Change the viewing order of the text forward and back.

Figure 2-14 Adding Plain Text
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Using Database Fields

If you choose to create your own cover pages, you may enter plain text or
database fields.

Database Field Naming Conventions If you are using standard email fields to
merge the database for faxing, follow these guidelines:

For Sender Information — Always name a field for the Sender with a “Sender”
prefix followed by the name of the field

e.g. SenderFirstName, SenderLastName

For Recipient Information — No prefix is necessary.

e.g. FirstName, LastName

Spaces in the field name will cause confusion when merging.



Use three types of fields in your faxes and cover pages:

» Recipient Fields—Information about the recipient in your document. [recipient
name, company, fax number]

» Sender Fields—Information about the sender (you) [sender name, company, fax
number]

m Other Fields—Other information [date, time]

Using fields allows you to merge a single cover page with a database full of
people. When sending, the information in the database is placed into the areas
defined by the fax fields.

List of Database Fields Some field names are followed by a letter, either an R or an S. With an 'R’, the
information refers to the Recipient. 'S" information refers to the Sender.

Table 2-1 Database Fields

Fields (R/S) Example

<<Title>> Mr., Mrs., Ms., Dr., Prof.

<<First Name>> Person’s first name

<<last Name>> Person’s last name

<<Company>> Company name

<<Department>> Sales, A/R, Purchasing, 0102

<<Address 1>> First line of mailing address

<<Address 2>> Floor Number, P.O. Box Number

<<City>> City

<<State>> State or Province

<<ZIP Code>> ZIP Code (US) or Postal Code (CAN)

<<Country>> Country

<<Internet Address>> mailbox@host.com

<<Email Address>> Email address, such as Sales

<<Email Type>> If necessary (e.g. MAPI 3.x)

<<Fax Number>> area code — exchange — number

<<Other Number1(R)>> Recipient field only — can be used for voice phone, cell phone,
pager, etc.

<<Other Number2(R)>> Recipient field only — can be used for ext. number, voice phone,
cell phone, pager, etc.

<<Other Number3(R)>> Recipient field only — can be used for ext. number, voice phone,
cell phone, pager, etc.

<<Connection Type(R)>>  Recipient field only — type of fax connection

<<CSID(R)>> Recipient field only — Call Station IDentifier, usually the
international phone number

<<T30(R)>> Recipient field only — T30 sub-addressing information

<<Billing Code>> Billing Code, based on your company’s requirements. The

program finds the Sender’s Billing Code on the FAXport Send
dialog. The Recipient’s Billing Code is found on their phonebook
Recipient Record
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Add a Database Text Box
(Fax Fields)
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Fields (R/S) Example

<<Notes>> Any notes defined for phonebook entry
<<Position>> Buyer, Purchasing Mgr., Sales Agent, etc.
<<Manager>> FirstName, LastName

<<Assistant>> FirstName, LastName

<<Alias>> Snake, Red-eye, Animal, etc.

Other Fields Example

<<Main Message>> Text that is common to all recipients.
<<Date>> mm/dd/yyyy

<<Time>> hh:mm A.M./P.M

<<Number_Of_Pages>> Total number of pages in the fax

<<Subject>> Refers to text in the Subject field on the FAXport Send dialog.

Open a fax cover page or create a new one.
From the Draw menu, click Fax Field/Text Box.
Create a text box by drawing a diagonal line.

After you create the text box, select it and click General Properties from the
Properties menu. The Text Box Properties dialog appears.

Figure 2-15 Text Box Properties Dialog
R |
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- Text Box Border

Select Sender or Recipient before choosing what information to put into the text
box.

Establish the Font Settings by pressing the button. If you are creating a number
of database fields, these settings will be standard. They may be changed, of
course, by selecting an established box and choosing Fonts from the Properties
menu.

Select appropriate information from the Fields window in the correct order within
the field. Don't forget spaces and punctuation.

Note that the default setting for box lines is set on solid line. Remove lines if you
don’t want them.

Enable Multiple Lines when you want the text to automatically wrap to fit into the
text box dimensions.
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Add a Simple Text Box

0 Move and resize the text box.

Figure 2-16 Showing Text Box
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If you want to add a block of text from a word processor, go to that place and
copy it into the Windows Clipboard (Select, Edit, Copy). This section will show you
how to paste a block of text into a text box.

1 From the Draw menu, click Fax Field/Text Box or choose the Text icon.

2 Create a text box by drawing a diagonal line. Turn on the Grid lines to be sure you
are aligning the text properly.

Figure 2-17 Turn On Grid Lines
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3 After you create the text box, select it and click General Properties from the
Properties menu. The Text Box Properties dialog appears.
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Fax Fields in a Text Box
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Figure 2-18 Text Box Properties Dialog
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Paste the block of text from the Windows Clipboard into the window.
Press the Font Settings button and set the size and characteristics of the font.

Note that the default setting for box lines is set on solid line. Remove lines by
indicating ‘None" if you don’t want them.

Enable Multiple Lines when you want the text to automatically wrap to fit into the
text box dimensions.

Press OK to return to the main screen. Move and resize the text box if necessary.

A block of text can be personalized, using valuable information from your client
database.

Create and fill a text box as described above.
Add a personal statement that will apply to all recipients.
Select the fields you want to include as described in Fax Fields, above.

Font settings, line weight, line color, fill color and text justification will remain the
same as the original text.

Press OK to return to the main screen. Adjust text box size and location as
necessary.

Figure 2-19 Adjusting Size and Location
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ver Page Editos

File Edit Yiew |nseit Draw Properties

tandardCover.cpg
Window Help

alalele] 4[@lel 83| Bl 6.0 u << [ £

<cFirst Mame(R)>> «<Last

tandardCover.cpg

416 555-3555

Ml afBL s
Company: "Dear =<First Meme(R)==, -
<<Company(R) > >
_— Az you reguested, | am forwarding information
Fax No.: about DocuLAN Fax Cover Pages Editor.
<<Fax Number(R)> > Yol can send & Cover page along with sach
., wouthound fax. Using Docul AM FAX Cover Page o
From . Editor allows you to create and edit fax cover
<<First Hame(s)> pages. Cover Page Editar works only with the
32-hit DocuL AN FAX client.
Date: The Docul AN FaX Client Guicde discusses viewing
<<Date>> and printing faxes inthe Fax Image Viewesr. This
guide discusses the text and graphic tools avalable
oc: i V1em Poms s Pomonm b gy -
Pages:
=
o

lolzlola] -8 ]8]s]s =]

—
i

&

[

Ready

2-17




Properties of Graphics  This section discusses changing line, box and text properties. It also explains
layering and aligning objects.

Line Size
1 From the Properties menu, click Line Size. The Line Size dialog appears.
2 Select a point size between 0 and 15. Click OK

Figure 2-20 Line Size Dialog

Line Size
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Fill Color, Line Color

1 From the Properties menu, click Line Color or Fill Color. The Color dialog appears.

Figure 2-21 Color Dialog
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Cancel |

2 Select other colors by clicking the Define Custom Colors button.

Figure 2-22 Expanded Color Dialog
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3 Click Add to Custom Colors to save a color you create.
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4 Select a color and click OK.
Fonts
1 From the Properties menu, click Font. The Font dialog appears.

Figure 2-23 Font Dialog
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2 Change the font type, style and size.
3 Enable Strikeout or Underline effects if desired.

4 Change the text color in the Color field. When you finish setting up your font
display, click OK.

Aligning Graphic Objects  Align the various graphic objects on the cover page. When you align objects you
are moving all objects except the one furthest in the indicated direction. For
example, if you have three boxes select them (press Shift and use the Select tool to
box the objects) and align all three to the top, bottom, left or right.

If you want to align them to the left, the box that is currently furthest to the left
become the object to which the rest align.

For example ...

Figure 2-24 Align Objects No. 1

... changes to...
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Figure 2-25 Align Objects No. 2

Layering Objects  Layer several objects using simple commands. In the following example, we are
changing the layer position of the blue box:

1 Move to Back—moves the object all the way to the back.

A

2 Move to Front—moves the object all the way to the front.

|

3 Move Back—moves the object back one level.

!

4 Move Forward—moves the object forward one level.

|

Using the Eraser Tool

Access the Eraser tool from the Draw menu. When you select Eraser, set the Eraser
Width to 1, 2, 4 or 8 squared pixels.

Use the Eraser tool on a background image or a fax image. You cannot use it on
an object you create in the Cover Page Editor.

To use the Eraser tool

1 In the normal view, drag the eraser over your document to 'erase’ parts of the
background or fax image.

I> To remove a drawing or text object, simply select it and press the Delete key.
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Sending the Send the cover page or fax you are using in the Cover Page Editor as electronic
Document Using Email  mail.

To send the document as mail
1 In the Cover Page Editor, open the document you wish to send.

2 From the File menu, click Send. The electronic mail program you use appears with
the cover page as an attachment

Figure 2-26 New Message Screen.
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3 Address the message as normal. When you finish, click Send.
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